ifconfig

Is issued after unsuccessful attempt of

wpa_passphrase Aleksoto-bibl > /etc/aleks.conf
wpa_supplicant -Dwext -iwlp4s0 -c/etc/aleks.conf

Issuing warnings that wlp4s0 interface doesn’t exist. Of course, it’s so, because latest Gentoo minimal ISO doesn’t no longer support LAN nor WLAN interfaces, which is weird. Basically it’s enough to state the aforementioned commands don’t run and it’s basta, i. e. case finite, because reissuing later on arriving ISOs to flash key is a matter of lottery. Basically, I tried several times and most of them this latest version of Gentoo doesn’t run on a laptop, refusing to connect to WiFi. Sad story, man.

1 comment on “Gentoo minimal install ISO – lo only

%d bloggers like this: